Opened 13 years ago

Last modified 13 years ago

#1102 closed Bug report

Version 2.2.23 or newer : Runtime Error!

Reported by: mirmidon Owned by:
Priority: critical Component: FileZilla Client
Keywords: Cc: mirmidon, Tim Kosse
Component version: Operating system type:
Operating system version:

Description

Under Windows 98SE : version 2.2.23 or newer FileZilla

client are not functionnal.

A popup with Runtime Error! is displayed.

With 2.2.22 or older versions : no problem.

Change History (4)

comment:1 Changed 13 years ago by mirmidon

For information, I have Visual C++ 6.0 Entreprise Edition
installed on my computer.

comment:2 Changed 13 years ago by mirmidon

In the change log of 2.2.23 version you said : no longer run
on Win9X/ME.
Sorry for this post.
On the future, your software will re-run on Win98 or not ?

comment:3 Changed 13 years ago by Tim Kosse

Win98 support won't come back, that so-called operating
system is too inferior.

comment:4 Changed 13 years ago by mirmidon

Sorry, I have just reading the post of Tangles.

Thanks for your good job !

Note: See TracTickets for help on using tickets.