Opened 3 years ago

Closed 3 years ago

#11016 closed Bug report (duplicate)

horizontal scrollbars don't seem to always know correct scrolling width (fluctuates while scrolling)

Reported by: utwubie Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: 3.17.0.1 Operating system type: Linux
Operating system version: Fedora

Description

Fedora now builds FileZilla against gtk3. now a horizontal scrollbar's width seems to fluctuate while scrolling horizontally, which can result in anomalies such as the scrollbar jumping back and forth, or columns temporarily being clipped at one side or the other.

Change History (1)

comment:1 Changed 3 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #11015

Note: See TracTickets for help on using tickets.