Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#10983 closed Bug report (duplicate)

Protocol error: Invalid data

Reported by: dylaughin Owned by:
Priority: normal Component: FileZilla Server
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Server 2012

Description

New ftp server configuration - set to passive mode to day. Larger files immediately throw this error as shown below.

Connecting to server 127.0.0.1:14147...
Connected, waiting for authentication
Logged on
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
(000008)9/14/2016 16:53:31 PM - entopsuser (10.30.172.126)> 226 Successfully transferred "/SALESFORCE_20160826174058.zip"
(000008)9/14/2016 16:53:42 PM - entopsuser (10.30.172.126)> PASV
(000008)9/14/2016 16:53:42 PM - entopsuser (10.30.172.126)> 227 Entering Passive Mode (10,42,92,31,156,83)
(000008)9/14/2016 16:53:42 PM - entopsuser (10.30.172.126)> STOR SALESFORCE_20160826174058.BAK
Protocol error: Invalid data
(000008)9/14/2016 16:53:42 PM - entopsuser (10.30.172.126)> 150 Opening data channel for file upload to server of "/SALESFORCE_20160826174058.BAK"
(000008)9/14/2016 16:53:43 PM - entopsuser (10.30.172.126)> TLS connection for data connection established
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
(000008)9/14/2016 16:53:58 PM - entopsuser (10.30.172.126)> 226 Successfully transferred "/SALESFORCE_20160826174058.BAK"
(000007)9/14/2016 16:54:07 PM - entopsuser (10.30.172.126)> DELE SALESFORCE_20160826174058.BAK
(000007)9/14/2016 16:54:07 PM - entopsuser (10.30.172.126)> 250 File deleted successfully
(000007)9/14/2016 16:54:07 PM - entopsuser (10.30.172.126)> DELE SALESFORCE_20160826174058.zip
(000007)9/14/2016 16:54:07 PM - entopsuser (10.30.172.126)> 250 File deleted successfully
(000008)9/14/2016 16:54:13 PM - entopsuser (10.30.172.126)> PASV
(000008)9/14/2016 16:54:13 PM - entopsuser (10.30.172.126)> 227 Entering Passive Mode (10,42,92,31,156,82)
(000008)9/14/2016 16:54:14 PM - entopsuser (10.30.172.126)> STOR Global_Fix_20160826174058.zip
Protocol error: Invalid data
(000008)9/14/2016 16:54:14 PM - entopsuser (10.30.172.126)> 150 Opening data channel for file upload to server of "/Global_Fix_20160826174058.zip"
(000008)9/14/2016 16:54:14 PM - entopsuser (10.30.172.126)> TLS connection for data connection established
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
Protocol error: Invalid data
(000008)9/14/2016 16:54:27 PM - entopsuser (10.30.172.126)> 226 Successfully transferred "/Global_Fix_20160826174058.zip"
(000008)9/14/2016 16:55:27 PM - entopsuser (10.30.172.126)> disconnected.
Protocol error: Invalid data
(000007)9/14/2016 17:01:45 PM - entopsuser (10.30.172.126)> 421 No-transfer-time exceeded. Closing control connection.
(000007)9/14/2016 17:01:45 PM - entopsuser (10.30.172.126)> disconnected.
Protocol error: Invalid data

Change History (2)

comment:1 Changed 3 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

comment:2 Changed 3 years ago by dylaughin

Duplicate of what? Another ticket that was closed unresolved.

Note: See TracTickets for help on using tickets.