Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#10962 closed Bug report (duplicate)

FileZilla is enforcing aes256-gcm@openssh.com which is not supported by older server

Reported by: horihel Owned by:
Priority: normal Component: FileZilla Client
Keywords: sftp, ssh ciphers Cc:
Component version: Operating system type: Windows
Operating system version: 7, 10

Description

Connecting to slightly older servers (SLES11 SP3) fails without proper error message (Error: Server unexpectedly closed network connection).

The server log reveals this:
sshd[29972]: fatal: matching cipher is not supported: aes256-gcm@… [preauth]

debug log doesn't reveal if FileZilla is only offering a single cipher, but anyways - none of them is supported by OpenSSH 6.2 as shipped with SLES11SP3.

At the moment FileZilla seems not to be able to access any server but the most recent via sftp.

Change History (2)

comment:1 Changed 3 years ago by Tim Kosse

That's strange. Why would it match a cipher that is not supported?

comment:2 Changed 3 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Seems duplicate of #10958

Note: See TracTickets for help on using tickets.