Opened 3 years ago

Closed 2 years ago

Last modified 2 years ago

#10942 closed Bug report (invalid)

File Server Interface Error after update today.

Reported by: Karen Kegley Owned by:
Priority: high Component: FileZilla Server
Keywords: Server 0.9.58 beta update doesn't work Cc:
Component version: 3.20.1 Operating system type: Windows
Operating system version: 7 Professional

Description

FileZilla Server 0.9.58 beta
Copyright 2001-2016 by Tim Kosse (tim.kosse@…)
https://filezilla-project.org/
Connecting to server testsite.ms.gov:14147...
Trying to reconnect in 5 seconds
Error: Connection to server lost...
Connecting to server testsite.ms.gov:14147...
Trying to reconnect in 5 seconds
Error: Connection to server lost...

Change History (3)

comment:1 Changed 3 years ago by Kurt McKee

Triage suggestion

@Kegley, did you get this resolved?

This looks related to #10941, but it appears that this ticket is related to the FileZilla Server Interface failing to connect to testsite.ms.gov:14147. If you were able to resolve the problem, please report back so that this ticket can be closed. If it's still a problem, please provide additional details about what you've tried so far to resolve the problem.

Thanks!

comment:2 Changed 2 years ago by Kurt McKee

Resolution: invalid
Status: newclosed

comment:3 Changed 2 years ago by Kurt McKee

@Kegley, if this is still an issue please report back. The bug can be re-opened with additional information. =)

Note: See TracTickets for help on using tickets.