Opened 3 years ago

Closed 3 years ago

#10899 closed Bug report (worksforme)

Problem updating FTP password

Reported by: TAVERNIER Owned by:
Priority: normal Component: FileZilla Client
Keywords: Password Cc:
Component version: 3.19.0 Operating system type: Windows
Operating system version: 7

Description

Hello

From the site manager, I sometimes have to update the ftp password and it works fine until I'm not quiting Filezilla.
When I restart Fillezilla, the new ftp password is lost.
To get around the problem, I have to duplicate the site with the new password.
I did not have this problem with previous versions.
Could you help please?
Thanks a lot for supprt
Rémi ;))

Change History (1)

comment:1 Changed 3 years ago by Tim Kosse

Resolution: worksforme
Status: newclosed

Cannot reproduce.

Note: See TracTickets for help on using tickets.