Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#10845 closed Bug report (fixed)

Copy URL not working as intended

Reported by: hisax Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: 3.19.0-rc1 Operating system type: Windows
Operating system version: 10586

Description

When i select multiple files to copy the URL from, only the first one is copied to the clipboard.

Change History (3)

comment:1 Changed 3 years ago by Xanza

I'm experiencing this too now that I've updated to the newest client.

FileZilla Client
----------------

Version:          3.18.0

Build information:
  Compiled for:   x86_64-w64-mingw32
  Compiled on:    x86_64-unknown-linux-gnu
  Build date:     2016-05-27
  Compiled with:  x86_64-w64-mingw32-gcc (GCC) 4.9.1
  Compiler flags: -g -O2 -Wall -g -std=gnu++14

Linked against:
  wxWidgets:      3.0.3
  GnuTLS:         3.4.10
  SQLite:         3.11.1

Operating system:
  Name:           Windows 7 (build 7601, Service Pack 1), 64-bit edition
  Version:        6.1
  Platform:       64-bit system
  CPU features:   sse sse2 sse3 ssse3 sse4.1 sse4.2 avx aes pclmulqdq
  Settings dir:   C:\Users\{username}\AppData\Roaming\FileZilla\

Replication is simply to update to 3.18.0, select multiple files, right click, "Copy URL(s) to clipboard" -- only one URL is in clipboard instead of x

comment:2 Changed 3 years ago by Tim Kosse

Resolution: fixed
Status: newclosed

Fixed in 3.19.0-rc1

comment:3 Changed 3 years ago by hisax

Component version: 3.18.03.19.0-rc1

I can confirm its working with the new rc1-version.

Thanks!

Note: See TracTickets for help on using tickets.