Opened 3 years ago

Closed 3 years ago

#10841 closed Feature request (worksforme)

Enhancement Request - Always prepend sftp:// to host when port == 22

Reported by: David Favor Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version:

Description

I notice when port is set to 22 + QuickConnect hit a few times, FileZilla prepends sftp:// to host name.

This seems to happen after 2nd or 3rd time + only if QuickConnect fields aren't changed in any other way.

Enhancement Request: Always prepend sftp:// to host if port 22 specified.

I normally use ssh + scp + sftp so never notice this.

Many clients I host sites for use FileZilla + this situation comes up a good bit.

Change History (1)

comment:1 Changed 3 years ago by Tim Kosse

Resolution: worksforme
Status: newclosed

Cannot reproduce. The protocol prefix is being added reliably regardless on the number of times quickconnect is clicked.

Note: See TracTickets for help on using tickets.