Opened 4 years ago

Closed 4 years ago

#10839 closed Bug report (worksforme)

Connection refused by server

Reported by: Tara Hagemann Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: 3.17.0.1 Operating system type: Windows
Operating system version: 7 Pro 32-bit, 10 Pro 32-bit

Description

Several of us in our office upgraded to the latest and now it won't connect. I can access our Web/FTP server through Dreamweaver, a trial version of SmartFTP and Windows Explorer with no problems. I tried to uninstall FileZilla with RevoInstaller and tried to install an older version number that I know is working on another computer. No luck though. It still won’t connect for some reason, even though it works just fine on the older version on the other computer??? I have tried uninstalling and reinstalling the latest version, no joy. I have turned off all firewalls on both client and server, no joy. I have made sure our IP is not in the banned list, it's not.

Attachments (1)

filezilla-error.jpg (125.3 KB) - added by Tara Hagemann 4 years ago.
screenshot

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by Tara Hagemann

Attachment: filezilla-error.jpg added

screenshot

comment:1 Changed 4 years ago by Tim Kosse

Resolution: worksforme
Status: newclosed

Your server, while announcing support for explicit FTP over TLS, sits behind a firewall or NAT router that isn't configured correctly for FTP over TLS.

Please contact your server administrator or server hosting provider for assistance so that the server can be fixed.

Note: See TracTickets for help on using tickets.