Opened 3 years ago

Closed 3 years ago

Last modified 3 years ago

#10833 closed Bug report (worksforme)

Quick Connect

Reported by: Robert Duerler Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 10

Description

I store my access information in the Quick Connect tab for each website I have. The problem is File Zilla keeps deleting everything in my Quick Connect tab. I have to go back and re-enter Host, Username and Password each time. Please fix.

Change History (2)

comment:1 Changed 3 years ago by Tim Kosse

Resolution: worksforme
Status: newclosed

You can access a list of the 10 most recent quickconnect entries via the dropdown arrow next to the quickconnect button.

comment:2 Changed 3 years ago by Robert Duerler

You closed my ticket without ever answering my question.

Please address my question and give me an acceptable answer.

Note: See TracTickets for help on using tickets.