Opened 4 years ago

Closed 4 years ago

#10792 closed Bug report (rejected)

Fails to default to plain ftp when server does not support encrytion

Reported by: Kral Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: 3.16.1 Operating system type: Windows
Operating system version: Win 7 / 64k

Description

I have been using FileZilla with <<Use explicit FTP over TLS if available>> with a server that does NOT support TLS/SSL encryption for many years. With the new version 3.16.1 last week apparently defaulting to plain FTP fails. If I change to <<Use only plain ftp (insecure)>> I get properly connected.

The server operator states: "Our FTP server does not (and never has) support TLS/SSL encryption. Also, our FTP server software has not been updated since Jan 2008, so I can confirm nothing on our end has changed."

Log files attached.

Attachments (1)

Log.txt (1.7 KB ) - added by Kral 4 years ago.

Download all attachments as: .zip

Change History (3)

by Kral, 4 years ago

Attachment: Log.txt added

comment:1 by Tim Kosse, 4 years ago

15:43:28 Command: AUTH TLS
15:43:28 Response: 421 Login Timeout (120 seconds): closing control

Look at the timestamps. It is clearly a broken server, it immediately replies with a 421 timeout to the AUTH TLS command.

Furthermore, error codes starting with a 4 indicate a temporary issue that will resolve itself on its own, encouraging the client to retry.

Please contact your server administrator or server hosting provider for assistance so that the server can be fixed.

comment:2 by Tim Kosse, 4 years ago

Resolution: rejected
Status: newclosed
Note: See TracTickets for help on using tickets.