Opened 4 years ago

Closed 4 years ago

#10789 closed Bug report (worksforme)

Latest stable version of Filezilla not working on Windows vista

Reported by: scenicint Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc: softpartsolutions@…
Component version: Operating system type:
Operating system version:

Description (last modified by Tim Kosse)

Hello,

I am trying to upgrade latest version of filezilla 3.16.1 but it is giving error in Windows vista and the upgradation stops in between and corrupts the older version too.

It took me 2 hours to find an older version and reinstall.

With Best Regards
Atul Gupta

Change History (4)

comment:1 Changed 4 years ago by Tim Kosse

Description: modified (diff)

comment:2 Changed 4 years ago by Tim Kosse

Status: newmoreinfo

it is giving error in Windows vista

Which error?

comment:3 Changed 4 years ago by scenicint

Status: moreinfonew

The installation stops in between and gives DEP(Data execution prevention) error.

comment:4 Changed 4 years ago by Tim Kosse

Resolution: worksforme
Status: newclosed

Cannot reproduce on a Vista system with enabled DEP.

You probably have a third-party DLL on your system that isn't DEP compatible.

Please try installing FileZilla after removing all third-party DLLs.

Note: See TracTickets for help on using tickets.