Opened 4 years ago

Closed 4 years ago

#10692 closed Bug report (duplicate)

menu icons broken in context menu

Reported by: Wiljo Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: OS X
Operating system version:

Description

The icons for upload/download in the right-click menu are broken sometimes, see screenshot.
Using FZ on mac/el capitan in dutch language.

Attachments (1)

Schermafbeelding 2015-11-06 om 13.28.17.png (69.9 KB) - added by Wiljo 4 years ago.
screenshot broken menu icons

Download all attachments as: .zip

Change History (2)

Changed 4 years ago by Wiljo

screenshot broken menu icons

comment:1 Changed 4 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #10669

Until Apple fixes this, this avoid using languages that use a comma as decimal point.

Note: See TracTickets for help on using tickets.