Opened 4 years ago

Closed 4 years ago

#10683 closed Bug report (duplicate)

GnuTLS error -110: The TLS connection was non-properly terminated.

Reported by: Mustafa Osama Owned by:
Priority: normal Component: FileZilla Client
Keywords: TLS Cc:
Component version: Operating system type: OS X
Operating system version: 10.11

Description

hello

i have some problem :(


Status: Disconnected from server
Status: Connecting to 184.171.249.58:21...
Status: Connection established, waiting for welcome message...
Status: Initializing TLS...
Error: GnuTLS error -110: The TLS connection was non-properly terminated.
Status: Server did not properly shut down TLS connection
Error: Could not connect to server
Status: Waiting to retry...
Status: Connecting to 184.171.249.58:21...
Status: Connection established, waiting for welcome message...
Response: 220 Microsoft FTP Service
Command: AUTH TLS
Response: 234 AUTH command ok. Expecting TLS Negotiation.
Status: Initializing TLS...
Error: GnuTLS error -110: The TLS connection was non-properly terminated.
Status: Server did not properly shut down TLS connection
Error: Could not connect to server


can you help me?


FileZilla Client


Version: 3.11.0.2

Build information:

Compiled for: x86_64-apple-darwin14.3.0
Compiled on: x86_64-apple-darwin14.3.0
Build date: 2015-06-02
Compiled with: Apple LLVM version 6.1.0 (clang-602.0.53) (based on LLVM 3.6.0svn)
Compiler flags: -g -O2 -Wall -g -std=gnu++11

Linked against:

wxWidgets: 3.0.3
GnuTLS: 3.4.1
SQLite: 3.8.10.1

Operating system:

Name: Mac OS X (Darwin 15.0.0 x86_64)
Version: 10.11

Change History (1)

comment:1 Changed 4 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.