Opened 5 years ago

Closed 5 years ago

#10670 closed Bug report (worksforme)

newer file not uploading to remote directory if file size is smaller and time difference less than 1 min

Reported by: demanl Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: 3.9.0.5 Operating system type: Linux
Operating system version: ubuntu 15.04

Description

newer file not uploading to remote directory if file size is smaller and time difference less than 1 min.

client is ubuntu 15.04
server is ubuntu 14.04.3
using SFTP protocol
settings->file exists action->overwrite file if source is newer.

steps to recreate;
1.modify file a by 4 bytes/characters.
2.upload change to the server...this works.
3.modify file, removing 4 byte changes..file is now smaller...and newer by less than 1 min.
4 upload file to server....file is skipped....:(...failed to upload.

Not sure why the newer file was skipped unless program is only comparing hh:mm of each file and not hh:mm:ss ...but this is only speculation.

Change History (3)

comment:1 by Tim Kosse, 5 years ago

Status: newmoreinfo

Please update to the most recent version of FileZilla, 3.1.40 as of writing this. Do you still experience this issue when using the most recent version of FileZilla?

comment:2 by demanl, 5 years ago

Status: moreinfonew

Hello codesquid.

I just finished testing with FileZilla version 3.14.0...as per your suggestion.

I am NOT able to reproduce this problem with FileZilla version 3.14.0....program works as expected.

Sorry for any problems or confusion that posting this bug may have caused.

comment:3 by Tim Kosse, 5 years ago

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.