Opened 4 years ago

Closed 4 years ago

#10528 closed Bug report (rejected)

Last Modified Date and Time Column

Reported by: Bob Grandi Owned by:
Priority: high Component: FileZilla Server
Keywords: Cc: bgrandi@…
Component version: Operating system type: Windows
Operating system version:

Description

We rely on the Last Modified Date and Time column. Currently the time stamp is hours off. I last modified a report at 7:54 AM and the time stamp shows 3:54 AM. In the settings menu under the Date/Time format section, both Date and Time formatting options are set to "Use System Defaults". My system date and time is accurate for my time zone.

Change History (1)

comment:1 Changed 4 years ago by Tim Kosse

Resolution: rejected
Status: newclosed

Not a bug in FileZilla Server.

Note: See TracTickets for help on using tickets.