Opened 4 years ago

Closed 10 months ago

#10521 closed Feature request (worksforme)

Feature request - Stop FZ from trying to connect to local site

Reported by: Alastair Farrugia Owned by:
Priority: low Component: FileZilla Client
Keywords: local site freeze Cc: aafarrugia@…
Component version: Operating system type: Windows
Operating system version: 7.1

Description (last modified by Tim Kosse)

When I open the FZ client, it tries to connect by default to the local site that it had last connected to, say
Machine1

This is great, except for one day when Machine1 stopped responding - I could ping it, but I couldn’t connect to
Machine1 in Windows Explorer or by Remote Desktop.
The problem on Machine1 was not caused by FZ, it was because Machine1 didn’t have enough free CPU and RAM (Machine1 was OK after our tech support restarted it the next morning).

However when I opened the FileZilla client on my PC, it tried to connect to
Machine1 and so FZ froze.
I couldn’t find a way to stop FZ from trying to connect to
Machine1 and ended up re-installing FZ.

Please provide a way to stop the FZ client from trying to connect to a local site. Or at least put a time-out of, say, 10 seconds.
I’m using Windows 7.1 (with the latest Win Updates, and anti-virus updates); file log was not enabled so I don’t have any logs to send.

Thanks in advance

Alastair

Change History (1)

comment:1 Changed 10 months ago by Tim Kosse

Description: modified (diff)
Resolution: worksforme
Status: newclosed

The initial local path to display can be specified using the -a command-line argument.

Note: See TracTickets for help on using tickets.