Opened 4 years ago

Closed 4 years ago

#10476 closed Feature request (duplicate)

Auto upload after edit, without prompt

Reported by: Minor Owned by:
Priority: high Component: FileZilla Client
Keywords: auto upload, no prompt, edit file Cc:
Component version: Operating system type: Linux
Operating system version: Linux Ubuntu 14.04

Description (last modified by Alexander Schuch)

Hello, could you create this simple feature? Just replace upload dialog with direct upload without prompt?

I tried to find how to do it, but no luck. I am surprised.

From my point of view, this is the reason why a lot of developers are using another FTP client. So help us and save our time, please.

Thank you!

Change History (1)

comment:1 Changed 4 years ago by Alexander Schuch

Description: modified (diff)
Resolution: duplicate
Status: newclosed

This is a duplicate of ticket:2914 or ticket:7791.

Note: See TracTickets for help on using tickets.