Opened 5 years ago

Closed 5 years ago

#10474 closed Bug report (worksforme)

Filezilla update error file corrupted...

Reported by: Boris Owned by:
Priority: high Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: OS X
Operating system version: MAC OS X 10.9.5 Maverick

Description

Hi !
My name is Boris,
I was installed the MAC OSX Malverick there is little and I also installed the FileZilla Client 3.10.3
http://img11.hostingpics.net/pics/856656Capturede769cran20150525a768023905.png
but I have a problem when I click "update" for 3.11.0.1 version.
http://img11.hostingpics.net/pics/347072Capturede769cran20150525a768023854.png
After unpacking the "FileZilla_3.11.0.1_macosx-x86.app.tar.bz2"
The file "FileZilla_3.11.0.1_macosx-x86.app"
is corrupted... impossible launch FileZilla...
http://img11.hostingpics.net/pics/936835Capturede769cran20150525a768023927.png
http://img11.hostingpics.net/pics/429643Capturede769cran20150525a768024013.png

Where is a problem?

Regard, Boris

Change History (2)

comment:1 by Boris, 5 years ago

I resolve problem with manipulation but is not terrible :/ :
I click "Show package contents"
And move "Filezilla.app" in "Application" folder.

comment:2 by Tim Kosse, 5 years ago

Resolution: worksforme
Status: newclosed

I cannot reproduce this issue. It appears your custom file extraction utility cannot handle the FileZilla package. Try using OS X built-in file extractor.

Note: See TracTickets for help on using tickets.