Opened 4 years ago

Closed 4 years ago

#10357 closed Other (duplicate)

New Release just updated 3.10.3

Reported by: Wayne Schaffnit Owned by:
Priority: normal Component: FileZilla Client
Keywords: Will Not Connect Cc: wayne@…
Component version: Operating system type: Windows
Operating system version: Service Pack 1

Description (last modified by Alexander Schuch)

Immediately after updated, ZileZilla will not connect to a server.
Other programs are accessing the internet, so that's not the issue.
I did close and reopen FileZilla, but no joy.

Change History (1)

comment:1 Changed 4 years ago by Alexander Schuch

Description: modified (diff)
Priority: criticalnormal
Resolution: duplicate
Status: newclosed

This is a duplicate of ticket:10358.

Note: See TracTickets for help on using tickets.