Opened 4 years ago

Closed 4 years ago

#10248 closed Bug report (duplicate)

FTP will not connect to some FTP sites (e.g. MediaTemple)

Reported by: philmckinney Owned by:
Priority: low Component: FileZilla Client
Keywords: directory listing Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description

Upgraded and now get the error "Failed to retrieve directory listing" from MediaTemple servers. Most others I get the same error but I have one that will work.

Something has changed with the update I did today. Another machine that I did NOT upgrade FZ on is working fine.

Status: Resolving address of www.killeringenuity.com
Status: Connecting to 70.32.68.105:21...
Status: Connection established, waiting for welcome message...
Status: Initializing TLS...
Status: Verifying certificate...
Status: TLS connection established.
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is your current location
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (70,32,68,105,234,27)
Command: MLSD
Error: Connection timed out
Error: Failed to retrieve directory listing

Change History (2)

comment:1 Changed 4 years ago by LexLechz

One more duplicate of bug #9995
http://trac.filezilla-project.org/ticket/9995
(see there for more information)

comment:2 Changed 4 years ago by Tim Kosse

Priority: blockerlow
Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.