Opened 5 years ago

Closed 5 years ago

#10245 closed Bug report (duplicate)

Fails to Retrieve Directory Listing

Reported by: Rick Wagner Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 Premium Home Version service pack 1

Description

I just upgraded to the current version today
and now I can't communicate with the FTP service.
Here is the command line summary:

Status: Resolving address of rjwagner49.com
Status: Connecting to 74.220.207.135:21...
Status: Connection established, waiting for welcome message...
Status: Initializing TLS...
Status: Verifying certificate...
Status: TLS connection established.
Status: Server does not support non-ASCII characters.
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is your current location
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (74,220,207,135,73,188)
Command: MLSD
Error: Connection timed out
Error: Failed to retrieve directory listing

I made no changes to the log-in information, but now
it won't get the directory listing.

Change History (2)

comment:1 Changed 5 years ago by m

I am having the exact same issue not being able to connect now to some FTP accounts since upgrading to version 3.10.1.1. None of the logins have been changed.

comment:2 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.