Opened 5 years ago

Closed 5 years ago

#10239 closed Bug report (duplicate)

Latest FileZilla not working

Reported by: Eric Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: OS X
Operating system version:

Description

I connect to my hosting service just fine this morning. After updating to the latest version, I can not login to anywhere. I used another computer with an older version of FileZilla and logged in just fine.

Status: Resolving address of serendipity-photography.com
Status: Connecting to 184.172.54.126:21...
Status: Connection established, waiting for welcome message...
Status: Initializing TLS...
Status: Verifying certificate...
Status: TLS connection established.
Status: Connected
Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is your current location
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (184,172,54,126,221,253)
Command: MLSD
Error: The data connection could not be established: ETIMEDOUT - Connection attempt timed out

Change History (2)

comment:1 Changed 5 years ago by Eric

I went back to an older version and it is working just fine.

comment:2 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.