Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#10209 closed Bug report (duplicate)

Initializing TLS problem

Reported by: CroVV Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: crovv@…
Component version: Operating system type:
Operating system version:

Description

after update v3.10.1.1 i cannot connect my servers problem is

Command: AUTH TLS
Response: 234 AUTH TLS OK.
Status: Initializing TLS...
Error: Connection timed out
Error: Could not connect to server

Change History (2)

comment:1 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Most likely duplicate of #9995

comment:2 Changed 5 years ago by Tim Kosse

Summary: Initializing TLS porblemInitializing TLS problem
Note: See TracTickets for help on using tickets.