Opened 4 years ago

Closed 4 years ago

#10180 closed Bug report (duplicate)

New version times out at attempt to connect with main directory of website

Reported by: machinephilosophy Owned by:
Priority: normal Component: FileZilla Client
Keywords: connect, directory timeout, time out, timeout Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7 Home Premium Service Pack 1

Description

That's really it. At first, I just thought maybe something was wrong on the website. So to see, I just uninstalled the latest version (FileZilla_3.10.0.2_win32-setup.exe or whatever was the latest as of a day or two ago), and then reinstalled a previous version (which does not have the problem), which is:

FileZilla Client


Version: 3.8.0

Build information:

Compiled for: i586-pc-mingw32msvc
Compiled on: x86_64-unknown-linux-gnu
Build date: 2014-03-28
Compiled with: i586-mingw32msvc-gcc (GCC) 4.2.1-sjlj (mingw32-2)
Compiler flags: -g -O2 -Wall -g -fexceptions

Linked against:

wxWidgets: 2.8.12
GnuTLS: 3.2.12
SQLite: 3.7.16.2

Operating system:

Name: Windows NT 6.1 (build 7601, Service Pack 1)
Version: 6.1
Platform: 64 bit system

Thanks!
Roger

Change History (1)

comment:1 Changed 4 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.