Opened 4 years ago

Closed 4 years ago

#10171 closed Bug report (duplicate)

Not seeing directory when logged on to ftp site(godaddy)

Reported by: Ken T Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: OS X
Operating system version: 10.8.5

Description

In latest version 3.10, I do not see any directory when connected. I also get a not connected error. I checked the connection from Site Manager and got a notice of an existing connection and whether I wanted to restart etc.
The top of the screen show the connection to the proper IP, but the right panel says not Connection.

Went back to previous version with same connection strings and no problem

Change History (1)

comment:1 Changed 4 years ago by Tim Kosse

Priority: highlow
Resolution: duplicate
Status: newclosed

Most likely duplicate of #9995

Note: See TracTickets for help on using tickets.