Opened 7 years ago

Closed 7 years ago

#10168 closed Bug report (fixed)

File Sizes wrong on remote end

Reported by: Vincent Owned by:
Priority: normal Component: FileZilla Client
Keywords: file size Cc:
Component version: Operating system type: Windows
Operating system version: 7 SP1 (x64)

Description

Hi,
I have noticed an issue with the file sizes on a remote server. Most of the files on the remote end have a size that's the real size of the file minus 4x10243 (4gb). The files are fine on the remote SFTP server but the sizes displayed in FileZilla are wrong.
Most of the files are between 4gb and 8gb in size.

Here's some more information:

  • Client: Windows 7 x64 with FileZilla 3.10.0.2 (latest)
  • Server: RHEL6.6 server reached/browsed through SFTP.

I tried changing the server type from 'Default (Autodetect)' to 'Unix' but there was no noticeable difference.
I also tried using the 'Raw listing' in the debug menu but to no avail.

This makes things a little wacky when resuming a transfer or calculating a transfer duration..

Please do not hesitate to contact me if there's need for extra info.

Regards,

Vincent

Attachments (2)

2015-01-25 22_00_32_incoming_DVD.png (25.3 KB ) - added by Vincent 7 years ago.
Remote listing (SHELL)
2015-01-25 22_01_55-remote.png (46.8 KB ) - added by Vincent 7 years ago.
Remote listing (FileZilla)

Download all attachments as: .zip

Change History (5)

by Vincent, 7 years ago

Remote listing (SHELL)

by Vincent, 7 years ago

Remote listing (FileZilla)

comment:1 by Tim Kosse, 7 years ago

Status: newmoreinfo

Files with the exact same sizes work fine for me on my SFTP servers.

Which SFTP server software (product and version) are you using?

Which processor architecture does the server run under?

You mentioned the raw directory listings, could you please post them? You may need to right-click the message log and check the detailed logs for them to appear.

comment:2 by Vincent, 7 years ago

Status: moreinfonew

That's a very good idea. This server (x86_64) is using a different sftp server on some of its ports. Let me investigate a bit further and get back to you.
Thank you,
Vincent

comment:3 by Vincent, 7 years ago

Resolution: fixed
Status: newclosed

I think this ticket can be closed. I apologize for the noise.
Upgrading the ssh server (was a 32bit binary) to a more recent 64bit version fixed the issue with the SFTP server. Thanks for your help,
Kind regards,
Vincent

Note: See TracTickets for help on using tickets.