Opened 4 years ago

Closed 4 years ago

#10140 closed Bug report (duplicate)

Connection Timed Out

Reported by: Gaius Cassius Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: Vista & Windows 7

Description

Like others since upgrading to version 3.10.0.2 my connection to server times out. Failed to retrieve directory listing. All settings are correct as I'm using them with Smart FTP at this time. I still have the previous version on my home computer and it works fine.

Change History (1)

comment:1 Changed 4 years ago by Tim Kosse

Priority: highlow
Resolution: duplicate
Status: newclosed

Most likely duplicate of #9995

Note: See TracTickets for help on using tickets.