Opened 5 years ago

Closed 5 years ago

#10135 closed Bug report (duplicate)

Can not get Directory listing since upgrade of FZ client

Reported by: GK Owned by:
Priority: low Component: FileZilla Client
Keywords: Upgrade certificate Directory listing Cc:
Component version: Operating system type: Windows
Operating system version: W7 64 Bit SP1

Description

Hello,

Since the last upgrade I can no longer get a directory listing on my websites. I also got a Server Certificate message. My ISP has said other FileZilla users have reported this and that it is related to the Active or Passive setting on FTP Transfer mode :

https://help.blacknight.com/entries/33707601-FileZilla-Unknown-Certificate

Looking in FileZilla there seem to be 2 places to set 'Active' or 'Passive', in the Overall Application settings and in the Connection-specific settings.

I have tried Both 'Active' and 'Passive' and am still unable to get a directory listing. Can you please review and advise ?

FZ FTP options - Connection options :

Active - Default
Active - Active
Active - Passive

Passive - Default
Passive - Active
Passive - Passive

  • -

Client settings :

FileZilla Client


Version: 3.10.0.2

Build information:

Compiled for: i686-w64-mingw32
Compiled on: x86_64-unknown-linux-gnu
Build date: 2015-01-16
Compiled with: i686-w64-mingw32-gcc (GCC) 4.9.1
Compiler flags: -g -O2 -Wall -g -fexceptions -std=gnu++11

Linked against:

wxWidgets: 3.0.3
GnuTLS: 3.2.20
SQLite: 3.8.7.2

Operating system:

Name: Windows 7 (build 7601, Service Pack 1), 64-bit edition
Version: 6.1
Platform: 64-bit system

  • -

If my Web Hosting provider is incompatible with your new FZ Software version - can you please confirm if I can download the Previous working version of FileZilla from your site & if so where ?

Regards,
G

Change History (2)

comment:1 Changed 5 years ago by Jason Green

Priority: normalhigh

I have exactly the same problem. HELP!

comment:2 Changed 5 years ago by Tim Kosse

Priority: highlow
Resolution: duplicate
Status: newclosed

Most likely duplicate of #9995

Note: See TracTickets for help on using tickets.