Opened 5 years ago

Closed 5 years ago

#10131 closed Bug report (duplicate)

TLS Bug

Reported by: Billy Owned by:
Priority: normal Component: FileZilla Client
Keywords: TLS Cc:
Component version: Operating system type: Windows
Operating system version: Windows 7

Description

Running Filezilla Client 3.10.0.2:

Status: Resolving address of ftp.xxxxxxxxxxxxxxxx.com
Status: Connecting to 192.xx.xx.xx:21...
Status: Connection established, waiting for welcome message...
Status: Initializing TLS...
Error: Connection timed out
Error: Could not connect to server
Status: Waiting to retry...
Status: Resolving address of ftp.virtualinstruments.com
Status: Connecting to 192.xxx.xx.xx:21...
Status: Connection established, waiting for welcome message...
Response: 220 ftp.xxxxxxxxxxxxx.com X2 WS_FTP Server 7.5.1(58991250)
Command: AUTH TLS
Response: 234 SSL enabled and waiting for negotiation
Status: Initializing TLS...
Error: Connection timed out
Error: Could not connect to server

Change History (2)

comment:1 Changed 5 years ago by Billy

Priority: highnormal

comment:2 Changed 5 years ago by Tim Kosse

Resolution: duplicate
Status: newclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.