Opened 5 years ago

Closed 4 years ago

#10123 closed Bug report (duplicate)

Cannot get pass "Retrieving directory listing..." with latest version update...

Reported by: pascalnp Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 8.1

Description

Status: Retrieving directory listing...
Command: PWD
Response: 257 "/" is your current location
Command: TYPE I
Response: 200 TYPE is now 8-bit binary
Command: PASV
Response: 227 Entering Passive Mode (50,87,123,97,5,232)
Command: MLSD
Error: Connection timed out
Error: Failed to retrieve directory listing

Change History (3)

comment:1 Changed 5 years ago by gbuckler

I am having exactly the same problem. It began after downloading new version Friday, and is still there after I downloaded 3.10.0.2 a few minutes ago.

comment:2 Changed 5 years ago by gbuckler

I looked at ticket # 10113, which appears to concern the same problem. Advice given there:
Go into your filezilla site manager and change the encryption type to: use only plain FTP. I'm guessing your server doesn't support TLS.

This worked for me.

comment:3 Changed 4 years ago by Tim Kosse

Priority: criticallow
Resolution: duplicate
Status: newclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.