Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#10115 closed Other (rejected)

Sourceforge installer is 100% malware!

Reported by: Howski Owned by:
Priority: low Component: FileZilla Client
Keywords: malware Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description (last modified by Alexander Schuch)

After trying the lastest installer it is nothing but malware FileZilla_3.10.0.2_win32-setup.

Users are reporting 1 out of 5 stars as well.

SHA256: 58fade9f67d54fe32de13d5ce8919bb24a33c98072aef8e673ccf8946eeaec41
File name: FileZilla_3.10.0.2_win32-setup.exe
Detection ratio: 11 / 57
Analysis date: 2015-01-17 04:36:45 UTC ( 1 minute ago )

Virustotal report give
https://www.virustotal.com/en/file/58fade9f67d54fe32de13d5ce8919bb24a33c98072aef8e673ccf8946eeaec41/analysis/1421469405/

Cleaning the malware is expensive and not straightforward.

Change History (2)

comment:1 by Tim Kosse, 5 years ago

Priority: criticallow
Resolution: rejected
Status: newclosed

While the SourceForge Installer may present third-party offers, they are clearly labeled as such. All third-party offers can easily be declined via the big decline button at the bottom of the window. Nothing unwanted is being installed without your consent. Declining offers does not prevent nor otherwise disturb the installation of FileZilla.

If you do not wish to use the SourceForge installer, have a look at the additional download options listed on the FileZilla website.

comment:2 by Alexander Schuch, 5 years ago

Description: modified (diff)

This is a duplicate of ticket:8888.

Note: See TracTickets for help on using tickets.