Opened 5 years ago

Closed 4 years ago

#10084 closed Bug report (duplicate)

3.10.0.1 Will Not Connect Via FTP

Reported by: Mark Haas Owned by:
Priority: low Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type: Windows
Operating system version: 7

Description

FileZiilla client 3.10.0.1 refuses to connect using (non-secure) FTP. It always requests a TLS connection, making it imipossible to connect to servers that do not support this protocol. Trying to force FTP using ftp://hostname does not work.

Change History (1)

comment:1 Changed 4 years ago by Tim Kosse

Priority: criticallow
Resolution: duplicate
Status: newclosed

Duplicate of #9995

Note: See TracTickets for help on using tickets.