Opened 6 years ago

Closed 13 months ago

Last modified 13 months ago

#9214 closed Feature request (duplicate)

Quickfilter (quickly change file-filter settings)

Reported by: Edgar Treml Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc:
Component version: Operating system type:
Operating system version:

Description (last modified by Tim Kosse)

I often have to work in directories with thousands of files. You filter feature is quite good. But I would need to quickly change the filter.

For example: one time I search for files like *AD?1234.csv one minute later I need *AB?1234.csv, or *AD?1235.csv

It would be nice to have such an option in the toolbar (“Werkzeugleiste”)

Perhaps I’m the only one, but I think this would be a nice feature.

Change History (3)

comment:1 Changed 13 months ago by JLuc

I second this request.
Having a quick display filter ability would be of great help.

(A bit as the F4 ctrl key in the htop linux utility)

comment:2 Changed 13 months ago by Tim Kosse

Description: modified (diff)
Resolution: duplicate
Status: newclosed

comment:3 Changed 13 months ago by JLuc

AMOF I see that this feature request is closed as "duplicate"

Duplicate of which ticket ?

Maybe https://trac.filezilla-project.org/ticket/5041
(but it is not as detailed)

Version 0, edited 13 months ago by JLuc (next)
Note: See TracTickets for help on using tickets.