Custom Query (7887 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (208 - 210 of 7887)

Ticket Resolution Summary Owner Reporter
#1188 Error in Transfer queue Alexander Schuch rbrown1956
Description

For the last three versions I have had a problem with the transfer queue. I was hoping someone else would have had the problem and it would have gotten fixed...

I finally figured out how and why but not how many. It only seems to show up when it transfer any where from 50+ plus files doesn't seem to matter about the size. But if the server connection seems to hiccup it will start piling up the transfers usually I do 10 at a time. Until all ten transfer spots are full or if the last 1-5 are left then somtimes I can pause them and resume. But most of the time I can't pause or abort. And then it hangs then I get the pop up error message to email you. So that is what it is doing.

Sometimes I can diconnect and that will release them or I have to shut it down and then sometimes they are still in the queue and can reprocess them. Or it really hangs and I have to use the task manager to stop it.

Bob

#1189 Transfers only first 8192 bytes. Alexander Schuch ozvena
Description

FileZilla transfers only first 8192 bytes. The progress bar is stuck and does not progress (shows 32% in this case). No errors are generated or reported. Tiny files (I am assuming < 8192 bytes) transfer just fine. I am using SFTP port 22.

  • this used to work but stopped working few weeks ago
  • the issue is experienced with only one server. I don’t have this issue with other servers
  • I have attempted to downgrade to various versions down to 15 with the same results.
  • I have uninstalled FileZilla and installed an old version 15 with the same results
  • I have installed 3.0.0-beta2 and it works just fine

I am assuming that v.2.2.xx is using some PC resources that are corrupted and even reinstallation does not fix the issue.

--log from FileZilla v2.2.15 (29 generates the same log)----------------------------------- Command: CONNECT FTPxxxxxxx@…:22 Response: Remote working directory is /Customer/FTPxxxxxxx Status: Connected Status: Starting upload of C:\Documents and Settings\xxxxxxx\My Documents\xxx\from Release Archive\xxxxxxxxx\install\xxxx.jar Command: CD /Customer/FTPxxxxxxx/Adapters/xxxxxxxxx/install/ Response: Remote working directory is now /Customer/FTPxxxxxxx/Adapters/xxxxxxxxx/install/ Command: PUT xxxx.jar C:\Documents and Settings\xxxxxxx\My Documents\xxx\from Release Archive\xxxxxxxxx\install\xxxx.jar FALSE Response: Uploading C:\Documents and Settings\xxxxxxx\My Documents\xxx\from Release Archive\xxxxxxxxx\install\xxxx.jar to xxxx.jar

#1198 Unable to set no default site once it is set Alexander Schuch mauronic
Description

The use of radio buttons in the default site area prevents "unchecking" the feature. Unless I missed something, the only way to undo this is to edit the setting in the XML file/registry or create a fake site, set it as the default, and delete it.

Preferred fix would be to replace radio buttons with check boxes.

Batch Modify
Note: See TracBatchModify for help on using batch modify.
Note: See TracQuery for help on using queries.