Custom Query (7844 matches)

Filters
 
Or
 
  
 
Columns

Show under each result:


Results (67 - 69 of 7844)

Ticket Resolution Summary Owner Reporter
#12152 worksforme Videos not uploading to Server completely sunbreaker7
Description

I have tried to upload my videos to my server, but have come with a technical issue where the server doesn't receive all the data within those video files. They come out half-baked, so to speak. I can view the video on my server-end to a certain point before it cuts off, indicating that the video did not upload 100%, despite the server giving me a report that the uploading was successful.

I used to have no problem uploading similar videos to my server until now suddenly. I think it had something to do with an update, perhaps. Nothing else has changed in my settings and content I upload before the problem occurred.

My file size for my videos is on average 1-2gb, and they are in mp4 format. I still got plenty of space to go around on my server.

The videos often upload until 60-70% before calling for action on my part. I can overwrite the file in which case it just starts the file uploading from the beginning until the same issue appears once again. If I press "Resume", it will simply not upload the rest of the data and claim it is finished even though it is not.

Thus far I have:

  • disabled my firewall
  • Changed the timeout setting to 0.
  • Changed the speed limit box to unchecked.
  • Changed the default transfer type from Auto to Binary.
  • Changed the default file exists action from "Ask for action" to "Resume"

I have tried every different combination possible with these settings to see if they help, but no help.

When I gave the same files to my brother for him to try to upload them on the same server using his computer in a different house with his own internet and settings, he was able to upload them to 95% before hitting the same issue. He was able to get further than I ever could despite many attempts, but somehow neither of us can hit 100% upload without issues.

The feedback I get on the console reads:

  • Response: 451 [Name of the video file]: Append/Restart not permitted, try again.
  • Error: File transfer failed

I hope this is enough information to get you started, but feel free to ask more information and I will provide it.

#12148 worksforme Mac OS Catalina 10.15.4 Warning popup on running FileZilla App Gregory Chase
Description

On clicking FileZilla app Mac OS Malware popup warning states "FileZilla.app will damage your computer. You should move it to the trash." Checkbox is checked "Report malware to Apple to protect other users." The popup offers choice of moving to trash or cancel.

This is new since the most recent MacOs update to 10.15.4

The app is not usable.

#12147 worksforme Save 'target file already exists' settings ajmeese7
Description

I have to select the same settings in the dialog box every single time I use the software and I have been doing so for two years. It would make vastly improve the process in my mind if you could save the previous settings and preload them into that box, or use them to bypass the box entirely.

I posted an image of the dialog box I am talking about below.

https://i.imgur.com/xawiRy1.png

Batch Modify
Note: See TracBatchModify for help on using batch modify.
Note: See TracQuery for help on using queries.