1 | # $Id: PKGBUILD 112739 2014-06-05 19:47:45Z bluewind $
|
---|
2 | # Contributor: Alexander Fehr <pizzapunk gmail com>
|
---|
3 | # Maintainer: Daniel J Griffiths <ghost1227@archlinux.us>
|
---|
4 |
|
---|
5 | pkgname=filezilla
|
---|
6 | pkgver=3.9.0.2
|
---|
7 | pkgrel=1
|
---|
8 | pkgdesc="Fast and reliable FTP, FTPS and SFTP client"
|
---|
9 | arch=('i686' 'x86_64')
|
---|
10 | url="http://filezilla-project.org/"
|
---|
11 | license=('GPL')
|
---|
12 | depends=('dbus-core' 'xdg-utils' 'wxgtk' 'libidn' 'hicolor-icon-theme' 'sqlite' 'gnutls')
|
---|
13 | install=filezilla.install
|
---|
14 | source=("http://downloads.sourceforge.net/project/filezilla/FileZilla_Client/${pkgver}/FileZilla_${pkgver}_src.tar.bz2")
|
---|
15 |
|
---|
16 | build() {
|
---|
17 | cd "${pkgname}-${pkgver}"
|
---|
18 | ./configure \
|
---|
19 | --prefix=/usr \
|
---|
20 | --disable-manualupdatecheck \
|
---|
21 | --disable-autoupdatecheck \
|
---|
22 | --disable-static \
|
---|
23 | --with-tinyxml=builtin
|
---|
24 |
|
---|
25 | make
|
---|
26 | }
|
---|
27 |
|
---|
28 | package() {
|
---|
29 | cd "${pkgname}-${pkgver}"
|
---|
30 |
|
---|
31 | make DESTDIR="${pkgdir}" install
|
---|
32 | }
|
---|
33 | md5sums=('6bdfbe21b76a900ef7c63d271b3e7126')
|
---|