Ticket #4560 (closed Bug report: fixed)

Opened 6 years ago

Last modified 5 years ago

Error message "Timer creation failed." when update is downloaded

Reported by: JanRei Owned by:
Priority: normal Component: FileZilla Client
Keywords: Cc: vavrajj@…, mark@…
Operating system type: Windows Operating system version: Windows 7 Build 7100

Description

After the download of the new FileZilla version has been started there is an error message "Timer creation failed.". The download completes successfully despite of that, but there is no progress information shown and the progress bar stays empty.

Upgrading from version 3.2.4 works fine for me. I first saw this message when upgrading from version 3.2.4.1 to 3.2.5-rc1. The issue seems to happen with 3.2.5-rc1 as well.

Attachments

TimerCreationFailed.png Download (15.7 KB) - added by JanRei 6 years ago.
Screenshot of the error message

Change History

Changed 6 years ago by JanRei

Screenshot of the error message

Changed 6 years ago by codesquid

  • status changed from new to closed
  • resolution set to fixed

Thanks for reporting. Will be fixed in 3.2.5

Changed 6 years ago by vavrajj

  • cc vavrajj@… added
  • status changed from closed to reopened
  • resolution fixed deleted

Just updated to 3.2.5 this morning and received the "Timer creation failed." dialog box. If it hadn't been listed as fixed in the recent changes I viewed before starting the download I would not have realized that waiting it out for the download to finish would work. The information was there for me, but I'm not sure the issue is resolved as intended.

Changed 6 years ago by codesquid

  • status changed from reopened to closed
  • resolution set to fixed

Obviously the problem will go away only until after you have installed 3.2.5

Changed 5 years ago by Zero-K

  • status changed from closed to reopened
  • os_version changed from Windows XP SP3 to Windows 7 Build 7100
  • resolution fixed deleted
  • cc mark@… added

I'm running Windows 7, just upgraded to 3.2.6 from 3.2.5 and I'm receiving the same error.

Changed 5 years ago by codesquid

  • status changed from reopened to closed
  • resolution set to fixed

You cannot get this error message if you upgrade from 3.2.5, the problem only existed in versions earlier than 3.2.5

Note: See TracTickets for help on using tickets.