Ticket #4522 (closed Bug report: rejected)

Opened 5 years ago

Last modified 21 months ago

can't connect to server

Reported by: kate Owned by:
Priority: normal Component: FileZilla Client
Keywords: connection problem Cc:
Operating system type: Windows Operating system version: xp

Description

I have just downloaded filezilla version3.2.4.1 and have entered all my details but when I press connect I get the following message:
connecting to 213.171.218.174:21
connection timed out
could not connect to server
I read the notes on your website and searched through previous questions which talk about incorrect ip addresses so I have checked that info . Also have checked that my firewall is set to allow filezilla access and that is set OK.
Please can you advise me what to try next?

Change History

Changed 21 months ago by ci-dev

  • status changed from new to closed
  • resolution set to rejected

This is not a bug with FileZilla.

Check if you can "ping" the given IP address. Double check with the server administrator that you got the correct IP address.

Note: See TracTickets for help on using tickets.