Ticket #4458 (closed Feature request: fixed)

Opened 5 years ago

Last modified 5 years ago

File transfer should default to ASCII for MD5 files

Reported by: maddes_b Owned by:
Priority: normal Component: FileZilla Client
Keywords: file types Cc:
Operating system type: Operating system version:

Description

File transfer should default to ASCII for MD5 files.
Set as default in file types settings.

Example:
If you create a MD5 file on Windows and upload it to a *nix server, then this will lead to MD5SUM being unable to read the file.

Change History

Changed 5 years ago by maddes_b

  • priority changed from critical to normal

Changed 5 years ago by codesquid

  • status changed from new to closed
  • resolution set to fixed

Simply add .md5 to a list of ASCII file extensions in the settings dialog.

Changed 5 years ago by maddes_b

  • status changed from closed to reopened
  • resolution fixed deleted

You misunderstood it is not a bug report.
The ticket is about making it a default proposal in Filezilla, just like it already is for .txt, .html, .php, etc.

Changed 5 years ago by codesquid

  • status changed from reopened to closed
  • resolution set to fixed

I've added it to the defaults, but just because .md5 is one of the file types I sometimes transfer myself. Creating a full list of ASCII file extensions is not possible, therefore it's configurable by the user.

Note: See TracTickets for help on using tickets.