Ticket #2 (closed Bug report)

Opened 13 years ago

Last modified 13 years ago

Loader error when starting Filezilla

Reported by: anonymous Owned by: codesquid
Priority: low Component: Other
Keywords: Cc: codesquid
Operating system type: Operating system version:

Description

When I try to start Filezilla 1.0 or 1.1, I get an
error message: LOADER ERROR: The ordinal 6929 could
not be located in the dynamic link library MFC42.DLL.
This is on a W95 machine.

Version 1.0 on a W98 machine works fine.

Change History

Changed 13 years ago by codesquid

You should install the newest version of the MFC. I think
you can get it from www.microsoft.com
When I'll release version 1.2 of FileZilla, I'll also
publish a build that is statically linked with the MFC.

Changed 13 years ago by anonymous

Logged In: NO

You're right, I replaced it for a newer one and the problem
was solved. Thanks.

Changed 13 years ago by codesquid

I've written a small update utility. The
program "FzDLLUpdate.exe" in the download will update your
system files.

Note: See TracTickets for help on using tickets.